Jump to content

Przyspieszenie EN71 mniejsze niż EN57


Recommended Posts

Witam, coś mi nie pasowało i zrobiłem krótki test przyspieszenia od 0 do 60km/h dla jednostek EN57 i EN71 na scenariuszu Katowice-Zawiercie w warunkach letnich. Wychodzi na to, że przyspieszenie i moc EN57 jest większe od EN71, tak jakby drugi wagon silnikowy był tylko "atrapą". EN71 osiągnął 60km/h po 37 sek., EN57 po 27 sek. EN71 wydaje się że ma nawet mniejszą moc niż EN57 bo nie był w stanie osiągnąć 100km/h przed Zawodziem (ze względu na lekkie wzniesienie), natomiast EN57 dał radę. Oczywiście wszystko na jednostkach uruchomione, hamulce ręczne odhamowane. Realnie moc EN71 jest sporo większa więc coś jest raczej nie tak.

  • Like 1
  • I agree 1
Link to comment
Share on other sites

  • 3 weeks later...

Wstawiłem sobie w singlu EN71-005 i rzeczywiście bardzo słabo przyspieszał przy nawrotniku ustawionym na szybszy rozruch. Oczywiście obydwa człony silnikowe uruchomione prawidłowo i odhamowane. I otóż nie wiedzieć czemu nie we wszystkich sceneriach to występuje. Np. Na multi EN71 przyspieszał prawidłowo i szybciej niż EN57.

SimRail_log_2023-12-23_19-33-55.txt

MissionData.zip

Edited by tomnord15
Link to comment
Share on other sites

Jechałem wiele razy EN57 czy w trakcji pojedynczej czy podwójnej i różnicy nie ma żadnej w przyspieszaniu. Żadnej.

A tak nawiasem zrobiłem test przy 110 km/h 2xEN57 oraz EN71 i po prawej pokazuje dokładnie taki sam prąd w dwóch jednostkach. Więc ewidentnie jest coś nie tak. Nie może być tak żeby ezt EN71 o mocy 1160 kW pobierało taki sam prąd jak ezt EN57 o mocy 680 kW.  Chociaż niby na dolnym zdjęciu dotyczącym EN71 pasek ten niebieski od prądu niby jest krótszy. To i tak EN71 wolniej przyspiesza niż słabszy EN57.  A przecież EN71 skonstuowano specjalnie dla linii górskich dla których EN57 były za słabe. Ale tu może jest mój błąd. Zrobię test przy jednej EN57 i pokaże wynik.
Edit: zrobiłem test EN57 pojedynczy oraz EN71 z multi i różnica jest spora o ile EN57 pokazuje dokładnie taki sam prąd jak 2xEN57 oraz EN71 to w multi prąd pobierany przez EN71 jest podwojony czyli taki jak powinien być. Trzecie zdjęcie EN57 a czwarte EN71 z multi.
Dodatkowo nie działają wcale lamki oporów rozruchowych  w kabinie prowadzonej A czy przy ustawieniu nawrotnika na neutral czy na wyłączonym w kabinie B. Próbowałem też wpisem cold false uruchomić scenerę z już włączonym EN71 i to samo. Wygląda na to że EN71 w trybie multiplayer ma właściwą moc i pobór prądu. 

Zrzut ekranu 2023-12-24 121423.png

Zrzut ekranu 2023-12-24 130106.png

Zrzut ekranu 2023-12-24 140240.png

Zrzut ekranu 2023-12-24 140756.png

SimRail_log_2023-12-24_13-23-31.txt SimRail_log_2023-12-24_14-31-25.txt

Edited by tomnord15
poprawka oraz dodanie treści
Link to comment
Share on other sites

  • SIMRAIL Team

Czy na pewno sprawdzasz przyspieszenie w ustawieniu kierunku "naprzód II"? EN71 w ustawieniu "naprzód I" ma ustawioną konfigurację górską - jazda tylko na układzie połączeń szeregowym z bocznikami, bez jazdy równoległej.

Czy uruchamiasz EN71 z obu członów silnikowych? De facto EN71 należy traktować jak dwa oddzielnie EN57 pozbawione członów rozrządczych pomiędzy. W takim przypadku jest możliwe, że druga połówka jest po prostu martwa i nie ciągnie.

Link to comment
Share on other sites

Nawrotnik ustawiam na  naprzód II. A uruchamiam tak. Wchodzę do kabiny prowadzącej i daję nawrotnik na neutralną pozycję. Uruchamiam w szafie nn włącznik baterii, oraz odblok różnicowego- zarówno w pierwszej jak i drugiej szafie nn. Idę do prowadzącej aktywuję kabinę, włącznik radiotelefonu, podnoszę pantografy, załączam wyłącznik szybki, przetwornicę i sprężarkę. Daję nawrotnik na naprzód II luzuję ręczny i gotowe.  Czyli musiałbym uruchomić pojazd również z kabiny B?

Edited by tomnord15
poprawka
Link to comment
Share on other sites

Otóż tak szafy dwie są uruchomione, nawrotnik w tylnej kabinie B na wyłączony gdyż inaczej jednostka nie ruszy.  Żadne lampki w kabinie B nie działają. Chyba że kabina jest aktywna i nawrotnik ustawiony na przód lub tył. Pantografy są podniesione obydwa tylne. A pomimo tego wagon silnikowy B nie ciągnie. Wlaśnie w trybie multiplayer jest ok.

SimRail_log_2023-12-24_22-49-59.txt

Edited by tomnord15
Link to comment
Share on other sites

  • SIMRAIL Team

Problem znalazłem - nie odblokowywał się przekaźnik rozrządu AWR w drugim silnikowym, bo był zatkany przewód główny do członu SB. Przy spawnie "na ciepło" (tak jak w multi) przewód główny w członie SB był napełniony i przekaźnik pozwalał na rozruch.

  • Like 4
  • I agree 1
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Our servers

    • Drivers | Maszyniści Drivers | Maszyniści
      • PL2
      • pl2
      • 12 / 78
          • Percentage filling 15%
          • Most players 90
      • PL3
      • pl3
      • 0 / 74
          • Percentage filling 0%
          • Most players 76
      • PL4
      • pl4
      • 0 / 78
          • Percentage filling 0%
          • Most players 84
      • PL8
      • pl8
      • 0 / 28
          • Percentage filling 0%
          • Most players 84
      • EN1
      • en1
      • 2 / 75
          • Percentage filling 3%
          • Most players 80
      • EN2
      • en2
      • 1 / 73
          • Percentage filling 1%
          • Most players 60
      • EN3
      • en3
      • 0 / 26
          • Percentage filling 0%
          • Most players 60
      • DE1
      • de1
      • 6 / 78
          • Percentage filling 8%
          • Most players 87
      • DE3
      • de3
      • 0 / 77
          • Percentage filling 0%
          • Most players 66
      • DE4
      • de4
      • 0 / 76
          • Percentage filling 0%
          • Most players 65
      • FR1
      • fr1
      • 2 / 77
          • Percentage filling 3%
          • Most players 49
      • UA1
      • ua1
      • 0 / 77
          • Percentage filling 0%
          • Most players 27
      • CN1
      • cn1
      • 0 / 0
          • Percentage filling 0%
          • Most players 28
      • CZ1
      • cz1
      • 2 / 77
          • Percentage filling 3%
          • Most players 61
      • ES1
      • es1
      • 0 / 75
          • Percentage filling 0%
          • Most players 23
    • Dispatchers | Dyżurni ruchu Dispatchers | Dyżurni ruchu
      • PL2
      • pl2
      • 8 / 27
          • Percentage filling 30%
          • Most players 27
      • PL3
      • pl3
      • 0 / 27
          • Percentage filling 0%
          • Most players 27
      • PL4
      • pl4
      • 2 / 27
          • Percentage filling 7%
          • Most players 27
      • PL8
      • pl8
      • 0 / 27
          • Percentage filling 0%
          • Most players 27
      • EN1
      • en1
      • 6 / 27
          • Percentage filling 22%
          • Most players 27
      • EN2
      • en2
      • 0 / 27
          • Percentage filling 0%
          • Most players 21
      • EN3
      • en3
      • 0 / 27
          • Percentage filling 0%
          • Most players 13
      • DE1
      • de1
      • 5 / 27
          • Percentage filling 19%
          • Most players 27
      • DE3
      • de3
      • 1 / 27
          • Percentage filling 4%
          • Most players 27
      • DE4
      • de4
      • 0 / 27
          • Percentage filling 0%
          • Most players 24
      • UA1
      • ua1
      • 0 / 27
          • Percentage filling 0%
          • Most players 17
      • FR1
      • fr1
      • 0 / 27
          • Percentage filling 0%
          • Most players 23
      • ES1
      • es1
      • 1 / 27
          • Percentage filling 4%
          • Most players 15
      • CZ1
      • cz1
      • 2 / 27
          • Percentage filling 7%
          • Most players 27
      • CN1
      • cn1
      • 0 / 0
          • Percentage filling 0%
          • Most players 19
    • 30 Total servers
    • 50 / 1347 Total players
    • 4% Filled servers
×
×
  • Create New...

Important Information

Terms of Use Privacy Policy